등록일 2012-05-09 10:30:17 조회수 1288
제목 [공지] 국내 공개 웹 게시판(그누보드) 취약점 주의
개요
• 국내 PHP기반의 공개 웹 게시판 및 쇼핑몰 솔루션인 그누보드에서 웹쉘 코드삽입이 발견됨
• 웹쉘이 삽입된 버전을 운용하고 있으면, 웹서버 해킹 등의 피해를 당할 수 있으므로 웹 관리자의 적극적인 조치 필요

영향받는 소프트웨어
• 그누보드 4.34.20 버전

해결방안
• 그누보드 최신버전(4.34.24 이상)으로 업그레이드 후 CHEditor4 디렉터리 삭제
※ 디렉터리 위치 : [그누보드 설치 디렉토리]/cheditor4
※ 그누보드 4.34.23 이상 버전부터 CHEditor4 버전을 사용하지 않음
• 업그레이드가 어려울 경우, 그누보드 공식 홈페이지를 참조하여 CHEditor4버전을
5버전으로 업데이트 후 CHEditor4 디렉토리 삭제

☞ 그누보드 사이트 바로가기

용어 정리
• PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어
• 그누보드 : PHP언어로 작성된 홈페이지용 게시판 소프트웨어 또는 프레임 워크
• 웹쉘 : 해커가 원격에서 웹서버를 조종할 수 있도록 제작한 웹서버용 악성코드
• CHEditor : 웹브라우저에서 실행되는 DHTML웹편집기 솔루션

기타 문의사항
• 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://sir.co.kr/bbs/board.php?bo_table=g4_qa&wr_id=224242
[2] http://sir.co.kr/bbs/board.php?bo_table=g4_pds&wr_id=7334

빠른 조치로 취약점을 이용한 변조(해킹) 사고를 미리 방지하시기 바랍니다.