등록일 2014-06-18 20:41:12 조회수 696
제목 [보안공지] OpenSSL 취약점 안내 및 업데이트 권고
안녕하세요
우뜨넷입니다.

openssl 에 대한 취약점이 발견되어 공식 권고를 안내하여 드립니다.

O 취약점에 영향 받는 버전

- OpenSSL 0.9.8 대 버전 사용자
- OpenSSL 1.0.0 대 버전 사용자
- OpenSSL 1.0.1 대 버전 사용자


O 해결 방안

- 해당 취약점을 해결하기 위해서는 지난 6월 5일에 배포된 OpenSSL 0.9.8za, 1.0.0m, 1.0.1h 버전으로 업데이트
- 지난 번 허트블리드 취약점과 관련된 1.0.1대 버전 뿐만 아니라 0.9.8, 1.0.0 대 버전도 보안업데이트가 필요

OpenSSL 0.9.8 대 버전 사용자 : 0.9.8za 버전으로 업데이트
OpenSSL 1.0.0 대 버전 사용자 : 1.0.0m 버전으로 업데이트
openSSL 1.0.1 대 버전 사용자 : 1.0.1h 버전으로 업데이트